Author Topic: Won't start  (Read 1307 times)

Offline Sleepychallenger

  • Sr. Member
  • ****
  • Posts: 1091
Won't start
« on: May 01, 2014 - 09:52:00 am »
So...it was running, put in the new clutch...now it won't fire. It is turning over but from the way it is described there is no spark. Have 10.6 at the coil with key on.

Dome light stopped working too. Don't know if that is related. Any ideas?




Offline LukeSkywalker

  • Jr. Member
  • **
  • Posts: 185
  • Plymouth
Re: Won't start
« Reply #1 on: May 01, 2014 - 11:17:20 am »
If there is one thing I've learnt about these cars, it's don't touch the wiring placed around the fusebox and steering column. Don't touch, don't breathe, don't even think about them, or your car will not start...  :banghead: Especially the two big flat connectors.

Offline burdar

  • Sr. Resident
  • ******
  • Posts: 5927
Re: Won't start
« Reply #2 on: May 01, 2014 - 12:24:04 pm »
Disable the starter while doing your tests.  Make sure you have power at the brown wire that comes off the ignition switch while cranking.  Check for power at the steering column connector.  If you have power there, check for power at the bulkhead connector.  Work your way into the engine compartment.

Offline dodj

  • Sr. Resident
  • ******
  • Posts: 6175
Re: Won't start
« Reply #3 on: May 01, 2014 - 12:43:53 pm »
Agree with Darren but also, What type of ignition?
Dual or single ballast resistor or MSD type?
Scott
1973 Challenger  440 4 spd 
2007.5 3500 6.7 Cummins Diesel, Anarchy tuned.
Good friends don't let friends do stupid things. ........alone.

Offline Sleepychallenger

  • Sr. Member
  • ****
  • Posts: 1091
Re: Won't start
« Reply #4 on: May 01, 2014 - 03:13:35 pm »
It is one of those mopar performance electronic ignitions. Nothing fancy

Offline dodj

  • Sr. Resident
  • ******
  • Posts: 6175
Re: Won't start
« Reply #5 on: May 01, 2014 - 09:20:13 pm »
Have 10.6 at the coil with key on.
What do you have with the key in 'start'?
Scott
1973 Challenger  440 4 spd 
2007.5 3500 6.7 Cummins Diesel, Anarchy tuned.
Good friends don't let friends do stupid things. ........alone.

Offline Chryco Psycho

  • Administrator
  • C-C.com Guru
  • *****
  • Posts: 36623
  • 70 Challenger R/T SE 70 tube Chassis Cuda now sold
Re: Won't start
« Reply #6 on: May 02, 2014 - 11:49:54 am »
blue wire is 12v run brown is 12v start , so you can test for power at the base of the column , firewall & the ballast

Challenger - You`ll wish You Hadn`t

Offline Sleepychallenger

  • Sr. Member
  • ****
  • Posts: 1091
Re: Won't start
« Reply #7 on: May 02, 2014 - 03:12:25 pm »
What do you have with the key in 'start'?
dont know. There is only one of him and he can't bump the key and check the meter  I may have to tell him to get longer leads.
blue wire is 12v run brown is 12v start , so you can test for power at the base of the column , firewall & the ballast
so if he taps the brown wire under the dash and bumps the key it should show. 12v right. Then keep moving out to see where the power drops?

Offline burdar

  • Sr. Resident
  • ******
  • Posts: 5927
Re: Won't start
« Reply #8 on: May 02, 2014 - 04:14:29 pm »
Yes, the brown wire only has power while cranking.  The blue wire has power with the key on.(run position)

Offline Sleepychallenger

  • Sr. Member
  • ****
  • Posts: 1091
Re: Won't start
« Reply #9 on: May 02, 2014 - 09:53:29 pm »
Cool. I'll pass the word. It will be 2 weeks now before I get any updates. He has his guard weekend then a temporary duty keeping him out of town. I'll post more once the updates come in