Barracuda Challenger Forum

Author Topic: Engine Turns over fine but won't start after storage??  (Read 1365 times)

Offline woody9512

  • Jr. Member
  • **
  • Posts: 250
  • 71 Billboard Cuda, Pistol Grip 4-speed.
Engine Turns over fine but won't start after storage??
« on: May 05, 2013 - 02:58:52 PM »
Just going to start my 71 Cuda 340 today after couple of months stored away and found the following??
Engine turns over great / battery fine but just has no desire to start?  Just cranks away but not even a flicker towards starting??
I even put a spash of gas in carb and still nothing?? Not even a slight attempt to fire up??
Started and ran fine when I last had it running over the winter!!
Appears gas is getting to fuel filter as that appears full.
Any ideas what it sounds like / what I should be checking??
P.S. I'm not the most mechanical guy so any ideas would be much appreciated.
Thanks
"Tim"

Cuda-Challenger.com

Engine Turns over fine but won't start after storage??
« on: May 05, 2013 - 02:58:52 PM »



Offline cudabob496

  • Resident
  • *****
  • Posts: 2347
Re: Engine Turns over fine but won't start after storage??
« Reply #1 on: May 05, 2013 - 03:00:09 PM »
coil hooked up?
The foremost expert on my opinion!

Online brads70

  • Permanent Resident
  • *******
  • Posts: 14618
Re: Engine Turns over fine but won't start after storage??
« Reply #2 on: May 05, 2013 - 03:07:28 PM »
Ballast resistor?
Brad
1970 Challenger 451stroker/4L60 auto OD
Barrie,Ontario,Canada
Proud to own one of the best cars ever made!!!!!

My restoration thread 
http://www.cuda-challenger.com/cc/index.php?topic=59072.0
 My handling upgrade post
http://www.cuda-challenger.com/cc/index.php?topic=73985.0

Offline cudabob496

  • Resident
  • *****
  • Posts: 2347
The foremost expert on my opinion!

Offline woody9512

  • Jr. Member
  • **
  • Posts: 250
  • 71 Billboard Cuda, Pistol Grip 4-speed.
Re: Engine Turns over fine but won't start after storage??
« Reply #4 on: May 05, 2013 - 03:16:55 PM »
Coil looks ok in that all the wires are still attached and tight.
Is the Ballast resistor what I'm thinking it is?? That white ceramic thing on the firewall with 2 wires attached??
"Tim"

Offline Chryco Psycho

  • Global Moderator
  • C-C.com Guru
  • *****
  • Posts: 32587
  • 70 Challenger R/T SE 70 tube Chassis Cuda now sold
Re: Engine Turns over fine but won't start after storage??
« Reply #5 on: May 05, 2013 - 03:19:19 PM »
You need 3 things
Spark , Fuel & Air
1] can you breathe , so air should not be a problem .
2] confirm youhave fuel , remove the fuel line & make sure it is pumping , make sure the carb is full & fuel squirts when you open the throttle .
3] the tough one , pull a sprak plug & crank the engine , as long as the plug is grounded you should see a spark , if not start tracing back is the coil creating a spark , are the connection cloean & tight , check inside the dist & make sure the reluctor gap is .008 . Is there power to the Ballast resistor , is the ballast rsisitor ok , power in & out , probably the first thing to check .

Offline Chryco Psycho

  • Global Moderator
  • C-C.com Guru
  • *****
  • Posts: 32587
  • 70 Challenger R/T SE 70 tube Chassis Cuda now sold
Re: Engine Turns over fine but won't start after storage??
« Reply #6 on: May 05, 2013 - 03:20:06 PM »
the ballast is white ceramic with 2 wires on the firewall

Online brads70

  • Permanent Resident
  • *******
  • Posts: 14618
Re: Engine Turns over fine but won't start after storage??
« Reply #7 on: May 05, 2013 - 03:45:17 PM »
you should always keep a spare in the glove box. ...... or run an MSD box and get rid of the ballast resistor all together
Brad
1970 Challenger 451stroker/4L60 auto OD
Barrie,Ontario,Canada
Proud to own one of the best cars ever made!!!!!

My restoration thread 
http://www.cuda-challenger.com/cc/index.php?topic=59072.0
 My handling upgrade post
http://www.cuda-challenger.com/cc/index.php?topic=73985.0

Offline woody9512

  • Jr. Member
  • **
  • Posts: 250
  • 71 Billboard Cuda, Pistol Grip 4-speed.
Re: Engine Turns over fine but won't start after storage??
« Reply #8 on: May 05, 2013 - 03:52:54 PM »
I remember when I was a kid during the 70's people talking about those ballast resistors and them going just like that and the need to have a spare with you?? LOL :pullinghair:

Offline cudabob496

  • Resident
  • *****
  • Posts: 2347
Re: Engine Turns over fine but won't start after storage??
« Reply #9 on: May 05, 2013 - 08:43:36 PM »
bad gas?
fouled plugs?
coil failed? do coil test per above Mopar Action link.
The foremost expert on my opinion!

Offline msbaugh

  • Full Member
  • ***
  • Posts: 639
Re: Engine Turns over fine but won't start after storage??
« Reply #10 on: May 05, 2013 - 10:55:05 PM »
If it sat for months try getting a pippet and filling your float bowls through the sight with fresh gas, I bet it's empty

Offline msbaugh

  • Full Member
  • ***
  • Posts: 639
Re: Engine Turns over fine but won't start after storage??
« Reply #11 on: May 05, 2013 - 10:58:05 PM »
Those old mechanical fuel pumps sometimes have a hard time filling the bowls just cranking

Offline Cuda_Kevin

  • Jr. Member
  • **
  • Posts: 100
Re: Engine Turns over fine but won't start after storage??
« Reply #12 on: May 06, 2013 - 01:23:22 AM »
Similar situation here....

I deploy for the military a lot, and for months at a time my car sits.  Every time I've come back my car won't start.  It's usually carb related and no fuel in the bowls.  This past deployment I blasted the air bleed on the carb with carb cleaner, let it sit for 24 hrs, then it started right up. 

In your case, if you know you have fuel getting there, then it's a spark issue.....   Check for loose wires on the coil or distro.  Then check the rest of your wiring to and from the coil.

Kevin
"I'm from the FAA, and I'm here to help"  : )

Offline Cuda_Kevin

  • Jr. Member
  • **
  • Posts: 100
Re: Engine Turns over fine but won't start after storage??
« Reply #13 on: May 06, 2013 - 01:29:26 AM »
I remember when I was a kid during the 70's people talking about those ballast resistors and them going just like that and the need to have a spare with you?? LOL :pullinghair:

Or this.... :iagree:


"I'm from the FAA, and I'm here to help"  : )

Offline GranCuda1970

  • Resident
  • *****
  • Posts: 4811
  • John 5:20 Rev 3:10 John 12:31
Re: Engine Turns over fine but won't start after storage??
« Reply #14 on: May 06, 2013 - 01:58:53 AM »
I got 2 ballast resistors in the glove box just in case, a replacement voltage regulator, and soon a spare ECU.

Cuda-Challenger.com

Re: Engine Turns over fine but won't start after storage??
« Reply #14 on: May 06, 2013 - 01:58:53 AM »