Barracuda Challenger Forum

Author Topic: Help w/ more info on wiper setup w/ pics  (Read 807 times)

Offline doncarson

  • Jr. Member
  • **
  • Posts: 59
Help w/ more info on wiper setup w/ pics
« on: March 19, 2009 - 01:09:23 PM »
I posted a few days ago asking about my wiper motor/ switch/ linkage.
Here's what I have ....
What do I need???
Wiper motor 3 spd
# 3431905
73629
1514
Switch is 2 speed. w/ 5 spade lugs
# 3488773
23199.

My dash panel says wiper washer
(I don't see any washer parts on the car)
My dash wiring harness has 6 connector plug. (the brown wire connector has no male spade on the switch to match it.)
The motor has 4 wire harness connected to firewall plug.

The wiper arms linkage was not hooked up when I got the car.
When the wiper motor is off (parked) and the wiper arms are in the retracted position, the linkage is a couple of inches away from the motor pivot arm??

So, What's wrong? switch or motor or linkage or all?????
I'm lost on how to correct.
Also what about the washer words on the dash?
Should the fender tag call out if it was 3-speed??
I have decoded that and no 3 spd wiper code.

Below are pics !
Thanks for any help!
Don

Cuda-Challenger.com

Help w/ more info on wiper setup w/ pics
« on: March 19, 2009 - 01:09:23 PM »



Offline doncarson

  • Jr. Member
  • **
  • Posts: 59
Re: Help w/ more info on wiper setup w/ pics
« Reply #1 on: March 19, 2009 - 01:47:25 PM »
the other pics

Offline moparmaniac59

  • Resident
  • *****
  • Posts: 3682
  • Drive it like ya stole it!
Re: Help w/ more info on wiper setup w/ pics
« Reply #2 on: March 19, 2009 - 09:44:11 PM »
Hey Don,
I am just guessing, but maybe someone did a changeout on your car with a 3 speed motor and used the linkage that came with the motor which may not have been correct for your car. I also have a 3 speed motor in my Challenger. I got a replacement motor from a Charger. The motor was identical, but the linkage was different. Maybe someone put the incorrect linkage in your car. Like I say, I am just guessing, but it sounds to me like a possibility. Do you have another E-body you can look at? Like I mentioned before, the two speed switch will not work with the 3 speed motor. Send out a PM to Jim Slotts (on the board here). He should be able to hook you up with the proper switch. Does the motor by itself (hot wired) work?? If you have a factory service manual, there is a toubleshooting guide that will take you through checkpoints for making sure the motor is operating properly. As far as the other stuff, I am weak on electrical stuff. Hopefully someone else will chime in here. Another web site for a good electrical answer is www.tidewatermoparclub.com. That's my local car club in eastern Virginia (Virginia Beach, VA area) We have a fellow in the club with an electrical PHD and does all our car club charity car electrical work. His name is Kevin Beard and he is fantastic (sometimes he gets into quantum physics), but best car electrical guy this side of the Atlantic!! If no one here can help out (which I find hard to believe with all the experts here) try a post on the TMC site. They don't answer as fast, but you will get an answer!!

                                              Matt B.
Matt

Offline Slotts

  • Sr. Member
  • ****
  • Posts: 1869
  • Happiness is a Dodge in your garage.
Re: Help w/ more info on wiper setup w/ pics
« Reply #3 on: March 24, 2009 - 07:37:21 PM »
Don,

Hope to narrow this down a bit. Here is picture of the difference between a three speed and two speed linkage. The only difference on the whole entire linkage is the arm connecting to the motor, the rest is the same. The large hole is a two speed and the small hole is a three speed. So, it looks like you are ok with that. The switch is a two speed and has to go.

What I think may be another issue is the motor itself. The date code looks like it was made after 74 E body production. The same look to the motor also went into A bodies. The difference is that the A body motor brings the arms back and stops with the blade on the glass. The E bodies pull the wiper blade past the glass an extra distance. It may just be that stop position that is making it not connect.

Hope that is some help.

Slotts

Cuda-Challenger.com

Re: Help w/ more info on wiper setup w/ pics
« Reply #3 on: March 24, 2009 - 07:37:21 PM »