Author Topic: Strange Noise  (Read 2906 times)

Offline cv70chall

  • Jr. Member
  • **
  • Posts: 287
  • 1970 Challenger
Strange Noise
« on: November 04, 2018 - 07:06:17 pm »
Took my Challenger out for a ride - and on the way home, I noticed that my oil pressure had dropped. When I got within 5 miles of home, I began hearing a strange "whining" noise. I carefully made it home and noticed that I was very low on oil. Very low. I always check my fluids before I drive, but I hadn't driven more than a mile or so over the past while, so I didn't give it much thought.
I put in over 2 quarts and cranked the car a few times (not a full start) to make sure I circulated things.
Upon starting back up, everything sounded fine. I went out an hour or so later and the noise was gone- until about 2 minutes into driving.
It sounds like a transmission or power steering fluid low-related noise, but those fluids are fine.
Upon pulling back in my garage the second time, I opened the hood and the noise seems to be coming from the rear of the engine on the passenger side.
Oil pressure is fine.

Any ideas where I should be looking as I'm definitely concerned.

Thanks




Offline Beekeeper

  • Full Member
  • ***
  • Posts: 965
Re: Strange Noise
« Reply #1 on: November 04, 2018 - 07:18:12 pm »
Took my Challenger out for a ride - and on the way home, I noticed that my oil pressure had dropped. When I got within 5 miles of home, I began hearing a strange "whining" noise. I carefully made it home and noticed that I was very low on oil. Very low. I always check my fluids before I drive, but I hadn't driven more than a mile or so over the past while, so I didn't give it much thought.
I put in over 2 quarts and cranked the car a few times (not a full start) to make sure I circulated things.
Upon starting back up, everything sounded fine. I went out an hour or so later and the noise was gone- until about 2 minutes into driving.
It sounds like a transmission or power steering fluid low-related noise, but those fluids are fine.
Upon pulling back in my garage the second time, I opened the hood and the noise seems to be coming from the rear of the engine on the passenger side.
Oil pressure is fine.

Any ideas where I should be looking as I'm definitely concerned.

Thanks

If you wanted to quickly eliminate a variable, you could remove the power steering belt and test drive it again.

Its hard to dismiss the low oil issue. Hopefully it has nothing to do with the engine and it just happened to be super low. Has it remained full since then?

What was the lowest the oil pressure got to?

Offline cv70chall

  • Jr. Member
  • **
  • Posts: 287
  • 1970 Challenger
Re: Strange Noise
« Reply #2 on: November 05, 2018 - 07:31:59 am »
Power steering fluid was ok, but a bit dirty. Trans fluid was ok and bright red.
Oil pressure got to around 20-25. After filling it back up, it settled in around 40-60, which is where it sits.
I'll do an oil change and siphon the power steering fluid and replace just to be safe.
What would be the worst case?


Offline Beekeeper

  • Full Member
  • ***
  • Posts: 965
Re: Strange Noise
« Reply #3 on: November 05, 2018 - 09:47:42 am »
Power steering fluid was ok, but a bit dirty. Trans fluid was ok and bright red.
Oil pressure got to around 20-25. After filling it back up, it settled in around 40-60, which is where it sits.
I'll do an oil change and siphon the power steering fluid and replace just to be safe.
What would be the worst case?

If your oil pressure never went below 20 psi, I would think the engine is safe. The only concern Id have would be that low oil would allow air to also be circulated which of course is still bad for bearing surfaces. Im going to hazard a guess that the sound is not related to the low oil situation.

The fact that the noise returned after two minutes of driving suggests that it is only there after everything is hot and clearances have changed with heat.

Im thinking not ps pump issue since the noise is isolated to the rear. Is this a small block? Maybe the noise is coming from the distributor or drive gear. If so, I have had a similar issue and can tell you what I did.

One other thought....how many miles does your torque converter have? I heard a story recently about a new converter having a nose that was a hair too long. It apparently put pressure against the crankshaft and wore out the thrust bearing after a couple thousand miles.

Offline 70chall440

  • Sr. Resident
  • ******
  • Posts: 5341
Re: Strange Noise
« Reply #4 on: November 05, 2018 - 12:31:43 pm »
Having read this carefully and thought it out, I would offer the following;

1. the oil pressure deal is a result of low volume as you corrected it when you filled it up
2. if the noise is indeed coming from the rear, it is most likely your trans, specifically the pump (which is in the front)

When was the last time the trans was serviced?
How much do you drive it?

Believe it or not, if you do not drive the car often or very far, you can experience problems with the trans as they accumulate corrosion and "gunk". I experienced this first hand with my 70 Challenger. I seldom drive this car, in fact the car has probably less than 100 miles on it since I built it in 04. Last year (on a rare occasion) I took it out to test drive it after putting EFI on it and noticed that it would not shift into 3rd (drive). After much discussion and thought I had to drop the valve body and found that one of the internal springs had corroded and it was generally "gunked" up. I had this trans completely rebuilt in late 03 when I was building the car. Point is, when they sit they get garage rot and things begin to deteriorate.

All this said, its possible the noise might subside if you drive the car more, chances are though that it won't. Just as likely is that it isn't the trans as we are commenting on what you are saying/thinking and it could be something else. Remove the PS belt and start it up and let it run, if you get the noise it isnt that and if it is a "whine" (verses a click or grinding noise), that would indicate a pump or perhaps a tight bearing surface (which is more of a squealing than a whine).

There are pressure checks that can be done on the trans, its all outlined in the FSM.
Current Mopar
70 Challenger RT 440-6 EFI, 73 Cuda 416-6 EFI
05 Hemi Durango, 01 Ram 4x4, 14 Ram 2500 4X4, 10 PCP Challenger 6 spd RT, 01 Viper GTS ACR, 52 B3B w/330 Desoto Hemi, 70 Hemi RR (under const)
Past Mopars
9 x Challengers. AAR Cuda, 4 RR, 2 GTX, 4 Chargers, etc... (too many to list)

Offline cv70chall

  • Jr. Member
  • **
  • Posts: 287
  • 1970 Challenger
Re: Strange Noise
« Reply #5 on: November 05, 2018 - 05:41:46 pm »
Oil pressure was definitely low. Added 2.5 QTS. Noise is definitely from the passenger side rear of the engine, but the transmission shifts smoothly and the fluid is perfect.
I had the transmission completely re-sealed nearly a year ago- have not experienced any issues with it. I drive the car maybe 50-60 or so miles every 2 weeks. Yesterday was a "road trip", having drove about 55 miles each way. The issues started on my way back home.
How can I tell if this could be a bearing issue? (I hope it isn't)
The engine is a big block (440) and 727 trans.
I don't drive rough at all either. I was averaging around 2500-2800 rpm on the cruise on the interstate.
I will do an oil change and check the old oil just to be sure.

Any other ideas?

Offline 70chall440

  • Sr. Resident
  • ******
  • Posts: 5341
Re: Strange Noise
« Reply #6 on: November 05, 2018 - 08:56:36 pm »
It is going to be very hard to diagnose this online, sound resonates through a vehicle strangely at times so it could be from a variety of things. That said, is it possible you have a small whistling exhaust leak?

As to the trans working well, that is not necessarily an indicator that all is well. I am not saying it isn't but just because it works now doesnt mean something is about to let go. having said that, I have been known to drive something that is suspicious until it did break so that I knew exactly what to fix. Probably not the best method of diagnosis but it does work, unfortunately sometimes it breaks other things as well.

I was thinking maybe something like a brushing but since you are saying its coming from the pass side rear, there isn't anything back there like that.

Right now, I would have to stick to trans pump without hearing it.

Do this, get a long screw driver or a metal rod of some kind, with the car running and making the noise, place the end of the screw driver or rod onto various places around where you hear the noise coming from and put your ear on the other end (usually cup the end of the rod and my ear simultaneously) this should accentuate the noise and give you a better idea of where it is coming from. You can also go to your local harbor freight and get an automotive stethoscope.
Current Mopar
70 Challenger RT 440-6 EFI, 73 Cuda 416-6 EFI
05 Hemi Durango, 01 Ram 4x4, 14 Ram 2500 4X4, 10 PCP Challenger 6 spd RT, 01 Viper GTS ACR, 52 B3B w/330 Desoto Hemi, 70 Hemi RR (under const)
Past Mopars
9 x Challengers. AAR Cuda, 4 RR, 2 GTX, 4 Chargers, etc... (too many to list)

Offline Beekeeper

  • Full Member
  • ***
  • Posts: 965
Re: Strange Noise
« Reply #7 on: November 05, 2018 - 10:29:55 pm »
Sometimes you just have to systematically eliminate one thing after another until you finally stumble on it.

Without hearing the noise myself, Id say it could be coming from under the valve cover, the transmission, the converter, or maybe the flapper on the exhaust manifold is stuck closed and creating some kind of weird whistling noise.

I doubt that a fluid change will make it go away though it never hurts.

Offline Cudakiller70

  • Sr. Member
  • ****
  • Posts: 1765
Re: Strange Noise
« Reply #8 on: November 06, 2018 - 01:05:33 am »
Can you post a video/audio on YouTube with a link for us to hear it?
Auto spell I'm tired of your shirt
The above is just my opinion
Our Constitution was made only for a moral and religious people. It is wholly inadequate to the government of any other.
John Adams

Offline cv70chall

  • Jr. Member
  • **
  • Posts: 287
  • 1970 Challenger
Re: Strange Noise
« Reply #9 on: November 13, 2018 - 03:41:23 pm »
Will do.

Offline cv70chall

  • Jr. Member
  • **
  • Posts: 287
  • 1970 Challenger
Re: Strange Noise VIDEOS
« Reply #10 on: November 20, 2018 - 08:13:50 am »
Here is the You tube Link:  We're now thinking maybe a vacuum leak?

https://youtu.be/GRRuYuNJZ4U

and

https://youtu.be/Sdn7FVUBUNU



Offline Beekeeper

  • Full Member
  • ***
  • Posts: 965
Re: Strange Noise
« Reply #11 on: November 20, 2018 - 10:47:17 am »
I listened to both of them and its hard to hear but I can hear the high pitch whine youre talking about. Given that it is coming from the passenger side rear area, we can rule out gear whine from the oil pump or distributor gear. We can also rule out alternator bearing failure and power steering pump issues. That doesnt sound like any valve train problem or exhaust leak Ive ever heard. And Im thinking it has nothing to do with a vacuum leak either.

My money would be on transmission issue of some kind. The automatic guys could give a better opinion on that though.

Out of curiosity, does it always idle so high? I have heard that dropping a car into gear while its idling fast will eventually cause issues with the pump and seals.


Offline cv70chall

  • Jr. Member
  • **
  • Posts: 287
  • 1970 Challenger
Re: Strange Noise
« Reply #12 on: November 20, 2018 - 10:51:47 am »
It was semi-cold when I took the video. It usually idles at 800-900rpm. The noise takes about a minute of running the engine before it starts up- and dissipates at higher RPMs when you rev the engine, which is why we are leaning towards (hopefully) a vacuum leak. We did check the intake and some of the bolts on it and the carb were loose- so we're starting with gaskets on that and the carb and go from there.
Yes, it sounds weird.
Trans fluid check was normal and full.

Auto/ 727 Guys can you weigh in on this?

Offline Beekeeper

  • Full Member
  • ***
  • Posts: 965
Re: Strange Noise
« Reply #13 on: November 20, 2018 - 11:24:31 am »
It was semi-cold when I took the video. It usually idles at 800-900rpm. The noise takes about a minute of running the engine before it starts up- and dissipates at higher RPMs when you rev the engine, which is why we are leaning towards (hopefully) a vacuum leak. We did check the intake and some of the bolts on it and the carb were loose- so we're starting with gaskets on that and the carb and go from there.
Yes, it sounds weird.
Trans fluid check was normal and full.

Auto/ 727 Guys can you weigh in on this?

If you developed a vacuum leak, it would usually run more poorly. If it did have a vacuum leak, you should be able to turn the carb idle mixture screws out (equally and slowly) while its idling. With a vacuum leak, its getting more air than it should so enriching the mixture at idle would cause the engine speed to increase as it finds the best air fuel ratio. If enriching the mixture did not cause a noticeable engine speed increase (or lowered it) then it was not getting too much air and did not have a significant vacuum leak. Easy test.

Offline 70chall440

  • Sr. Resident
  • ******
  • Posts: 5341
Re: Strange Noise
« Reply #14 on: November 20, 2018 - 12:26:00 pm »
Definitely have a whine there, try removing or changing out the air cleaner; I know it sounds weird but my first impression was that it was coming from the carb. I agree that if it is a vacuum leak it would be running like crap. It could be the AT pump or a bearing in the front of the trans. I would drive it until the problem shows itself more (as in something gets louder, breaks or stops working).
Current Mopar
70 Challenger RT 440-6 EFI, 73 Cuda 416-6 EFI
05 Hemi Durango, 01 Ram 4x4, 14 Ram 2500 4X4, 10 PCP Challenger 6 spd RT, 01 Viper GTS ACR, 52 B3B w/330 Desoto Hemi, 70 Hemi RR (under const)
Past Mopars
9 x Challengers. AAR Cuda, 4 RR, 2 GTX, 4 Chargers, etc... (too many to list)