Barracuda Challenger Forum

Author Topic: Jumping gauges, flickering light  (Read 118 times)

Offline badasscuda

  • Jr. Member
  • **
  • Posts: 24
Jumping gauges, flickering light
« on: January 14, 2017 - 12:00:22 AM »
Ignition on, tach and amp gauge jump and dome light flickers if on. I have done everything that I can to solve this problem but cannot.
Hoping someone has been through this before. I have disconnected the alternator, replaced the voltage reg, replaced the ign switch,
different battery, different electronic ign, bypassed the amp gauge. Basically taken most everything out of the system. Fresh restore.
All connectors are in excellent condition. Double checked all connections. Also while idling it will just shut off like someone turned off the key.
I have researched all topics on this and everyones solution does not cure the problem.
Frustrating.

http://i43.photobucket.com/albums/e356/badassdubs/20170113_194034_zpsbiwihxd2.mp4




Offline 72ls5fla

  • Jr. Member
  • **
  • Posts: 294
Re: Jumping gauges, flickering light
« Reply #1 on: January 14, 2017 - 12:26:22 AM »
Check the fusible link by the starter relay.
if i recall correctly - it is attached to the harness with a 20 or 30 amp buss fuse in the connection.

if the fuse is good and connection is good - remove the actual fusible link section and substitute a temp wire section and see it helps.

I had the intermittent die for no good reason thing happen on my 6 pack car.
it was the old ass BUSS fuse in the barrel connector on the fusible link line attachment.


also-
check all ground (in engine compartment and interior) to be sure they are clean and in good order.

Bill
« Last Edit: January 14, 2017 - 12:29:30 AM by 72ls5fla »

Offline badasscuda

  • Jr. Member
  • **
  • Posts: 24
Re: Jumping gauges, flickering light
« Reply #2 on: January 14, 2017 - 01:41:06 AM »
I checked it a few hours ago before the post and all looked well. I will bypass it in the AM and see if it helps. Thanks.


Offline dodj

  • Sr. Resident
  • ******
  • Posts: 5924
Re: Jumping gauges, flickering light
« Reply #3 on: January 14, 2017 - 08:16:07 AM »
Which way did the amp gauge jump. Charge or discharge? You say ignition on. Is the car running at this point? Do the symtoms stay the same when running or just 'on'?
Scott
1973 Challenger  440 4 spd 
2007.5 3500 6.7 Cummins Diesel, Anarchy tuned.
Good friends don't let friends do stupid things. ........alone.

Offline 72ls5fla

  • Jr. Member
  • **
  • Posts: 294
Re: Jumping gauges, flickering light
« Reply #4 on: January 14, 2017 - 08:50:37 AM »
I checked it a few hours ago before the post and all looked well. I will bypass it in the AM and see if it helps. Thanks.

just because it looks ok doesn't mean its ok.
replace the fuse -

also -
if there is any slop/slight play between wires/and fuse when its all connected, it will be problematic.

Offline badasscuda

  • Jr. Member
  • **
  • Posts: 24
Re: Jumping gauges, flickering light
« Reply #5 on: January 14, 2017 - 02:02:20 PM »
Bypassed the fusible link and the problem went away. :clapping: Went to NAPA and bought a new one and we are good to go.
I wish everything was that easy. Thank you sir!

Offline 72ls5fla

  • Jr. Member
  • **
  • Posts: 294
Re: Jumping gauges, flickering light
« Reply #6 on: January 14, 2017 - 03:18:39 PM »
Glad it worked out !!

it is really amazing just how much grief that little piece of wire can cause    :biggrin: