Cuda-Challenger.com

CC Central => Newb Intros => Topic started by: Stacked440 on September 19, 2005 - 02:48:54 am

Title: Account n00b?
Post by: Stacked440 on September 19, 2005 - 02:48:54 am
Err this new forum isnt working very well for me i think, dunno what wrong but i cant upload my old avatar and when forum transfered my account was deleted?  Am i doing something wrong or is it just a little buggy right now?
Title: Re: Account n00b?
Post by: Street_Challenged73 on September 19, 2005 - 10:11:38 am
Stacked, I'd assume this is still one of the bugs the Administrator will try to work out.  What happened with your account sucks, but I'm sure things can be worked out.
Title: Re: Account n00b?
Post by: Rev-It-Up on September 19, 2005 - 10:15:07 am
Hey Stacked...have you become a new member since August?  If so, the site has reverted to a back-up from August and probably doesn't know about you.  I'm afraid we might have lost a lot of newbies in this. 
Title: Re: Account n00b?
Post by: 4Cruizn on September 19, 2005 - 02:06:22 pm
I'm sure it will get worked out.  Didn't like my fish either?  Just have to deal with it until we get settled in!!
Title: Re: Account n00b?
Post by: Super Blue 72 on September 20, 2005 - 08:11:58 am
Hi Stacked, how you doing?  I think I've had luck uploading images if I use the "image icon" uploading from the net instead of from my hard drive.  I'm sure things will get worked out.  It is a little buggy right now.
Title: Re: Account n00b?
Post by: Mr. 6pak2go on September 23, 2005 - 07:39:59 pm
hey telll me about it! it hasent worked right for me since the move!! it seems like everytime i try to post it locks up! and all my "show replies" and show new topics are empty so i have to browes through crap thats 2 years to find something new!! it sucks!! but i hope it will get staightened out!!