Barracuda Challenger Forum

Author Topic: Wrong motor mounts???  (Read 245 times)

Offline Mpdlawdog

  • Full Member
  • ***
  • Posts: 645
Wrong motor mounts???
« on: May 14, 2017 - 08:38:45 PM »
So I was getting ready to put the motor together before everything was painted the motor mounts do not seem to line up with the engine am I missing something?  It seems like there is a space that shouldn't be there?  Also does anyone know the lengths/ sizes of the nuts and bolts that holds the mount to the engine....I can't seem to locate mine!  Thanks!!


Sent from my iPhone using Tapatalk




Offline Mpdlawdog

  • Full Member
  • ***
  • Posts: 645
Re: Wrong motor mounts???
« Reply #1 on: May 14, 2017 - 08:51:06 PM »
The engine is a 72 340 if that helps...


Sent from my iPhone using Tapatalk

Offline 73440

  • Sr. Member
  • ****
  • Posts: 1513
Re: Wrong motor mounts???
« Reply #2 on: May 14, 2017 - 11:05:56 PM »


From a 73 Barracuda FSM , not 100 % sure if its the same as 72
67 440
73 Barracuda w/ 68 440
65 Plymouth Fury III , I sold ,was my Nana's car till 92 yo.
51 Ford F1 239 Flathead, flipped , new cab , stolen
59 BelAir 283 4 door original patina
01 Chevy van 375,411 miles
06 Crown Vic Police Interceptor
75 HD Ironhead converted to RH shift
73 HD Ironhead
82 HD Ironhead
74 Norton 850
80 HD Shovelhead
80 Husqvarna WR 390


Offline 1 Wild R/T

  • Resident
  • *****
  • Posts: 4002
Re: Wrong motor mounts???
« Reply #3 on: May 14, 2017 - 11:32:13 PM »
You probably have 273/318 mounts... 340/360 mounts are spaced about 1/4" differently....
JS27N0B 70 Challenger R/T Convertible  FJ5 Sublime, Show Poodle w/75,000 miles since resto
WS27L8G 68 Coronet R/T Convertible  PP1 Bright Red, Project
RM21H9E 69 Road Runner Coupe R4 Performance Red, Sold...
5H21C  65 Falcon 2 dr Wagon... Dog Hauler...

Offline burdar

  • Sr. Resident
  • ******
  • Posts: 5811
Re: Wrong motor mounts???
« Reply #4 on: May 15, 2017 - 10:44:05 AM »
 :iagree:  You probably have 318 mounts.  You can get the correct ones from Mancini Racing or Roseville probably has them too.  On the cheap, you can add washers/spacers to take up the gap.

Offline 73_Cuda_4_Me

  • Jr. Member
  • **
  • Posts: 358
Re: Wrong motor mounts???
« Reply #5 on: May 15, 2017 - 10:57:52 AM »
The engine mounting bolts are 7/16-20, 1-1/2" threaded length... need 6 to mount engine mounts to the block...
1973 Plymouth Cuda BS23H3B567783

R11 V6X EN2
M21 M25 M31 M88 N41 N42
V1X U B41 C56 G37 J54
JY9 A6X9 0 703 501616
E55 D34 BS23 H3B 567783

Offline 73_Cuda_4_Me

  • Jr. Member
  • **
  • Posts: 358
Re: Wrong motor mounts???
« Reply #6 on: May 15, 2017 - 11:11:48 AM »
Brackets mount to the rear of the block tabs... picture of passenger side on my 340 shown... looks like your mounting plates are incorrect for a 340...
1973 Plymouth Cuda BS23H3B567783

R11 V6X EN2
M21 M25 M31 M88 N41 N42
V1X U B41 C56 G37 J54
JY9 A6X9 0 703 501616
E55 D34 BS23 H3B 567783

Offline 73_Cuda_4_Me

  • Jr. Member
  • **
  • Posts: 358
Re: Wrong motor mounts???
« Reply #7 on: May 15, 2017 - 01:40:10 PM »
 :iagree:  with burdar

You could use a spacer or flat washers on the rear block mounts, and a longer bolt for the single on each side...
1973 Plymouth Cuda BS23H3B567783

R11 V6X EN2
M21 M25 M31 M88 N41 N42
V1X U B41 C56 G37 J54
JY9 A6X9 0 703 501616
E55 D34 BS23 H3B 567783

Offline Mpdlawdog

  • Full Member
  • ***
  • Posts: 645
Re: Wrong motor mounts???
« Reply #8 on: May 15, 2017 - 04:04:38 PM »
thanks guys!  this is what I get for taking the car apart 4 years ago and now trying to put it back together....they were the ones on it when I got the car...Ill go the longer bolt and washer route...Im already in way over my head in this build...every little bit I can save is a blessing!

Offline AU6pack

  • Jr. Member
  • **
  • Posts: 178
Re: Wrong motor mounts???
« Reply #9 on: June 19, 2017 - 01:31:52 AM »
I got me engine back from the shop and today and i have a similar problem.

I removed these mounts off a 340 block and I built a MP 340 new block. Everything is supposed to bolt straight back on.

The passenger side bolts up just ine. The drivers side is no 1/2 out and doesn't look like it will mount up, not with out some large shims.

Can anyone shed some light on why its different and what to do? Are there more than one mount for a 340 block?

Thanks

Craig
Melbourne, Australia
1970 Challenger 416 6 pak
Resto thread - http://www.cuda-challenger.com/cc/index.php?topic=114787.0

Offline burdar

  • Sr. Resident
  • ******
  • Posts: 5811
Re: Wrong motor mounts???
« Reply #10 on: June 19, 2017 - 12:13:10 PM »
I replied to your other post.  The MP 340 blocks use the 318 mount spacing...