Barracuda Challenger Forum

Author Topic: Forum down ?  (Read 461 times)

Offline Racer57

  • u
  • Sr. Member
  • ****
  • Posts: 1444
Forum down ?
« on: April 03, 2017 - 09:44:40 PM »
April 3.
Was the forum down this afternoon or was something messing up on my end ?

"Every time one of these start, (Dual Quad Hemi) a Prius dies" Mark Worman




Offline 'Cuda Hunter

  • Sr. Resident
  • ******
  • Posts: 8391
  • Tastes Like Chicken
Re: Forum down ?
« Reply #1 on: April 03, 2017 - 10:37:46 PM »
It was down.  Mine said database error every time I logged in.
"All riches begin as a state of mind and you have complete control of your mind"  -- B. Lee

Offline 69ChargerRT

  • Administrator
  • Resident
  • *****
  • Posts: 2603
  • Its the car, right? Chicks love the car. - Batman
    • Daisy - My 1969 Dodge Charger R/T
Re: Forum down ?
« Reply #2 on: April 04, 2017 - 10:52:34 AM »
we had a table crash.  this happens from time to time.  network guys brought it back within a couple hours of me finding out


Offline AARuFAST

  • AARuFAST
  • Sr. Member
  • ****
  • Posts: 1958
Re: Forum down ?
« Reply #3 on: April 05, 2017 - 07:24:41 PM »
I have been getting a message that this sight cuda-challenger is not secure and to mention it to the mediator.
1970 AAR Cuda
1970 Gran Coupe Ragtop. 1 of 66
Gran Cpe Convertible 1 yr only.

" I Want to Ride "

" I tried to be normal once...
it was the most boring
2 minutes of my life!!!!"

Offline TelisSE440

  • Sr. Member
  • ****
  • Posts: 1722
Re: Forum down ?
« Reply #4 on: April 08, 2017 - 09:30:29 AM »
Guess that happens, everything ok now

Offline shadango

  • Resident
  • *****
  • Posts: 3845
Re: Forum down ?
« Reply #5 on: April 24, 2017 - 04:53:48 PM »
I have been having lots of issues getting to the site from my home pc...  "took too long to respond" errors.....other sites fine...  mobile is ok....

Happens in both Chrome and Firefox...

I have to reboot to get the site back.....

Any ideas???
« Last Edit: April 24, 2017 - 06:27:12 PM by shadango »

Offline Bullitt-

  • Permanent Resident
  • *******
  • Posts: 12083
  • Better Things To Come Member Since 2/16/06
Re: Forum down ?
« Reply #6 on: April 24, 2017 - 10:16:35 PM »
No problems here so far   ... in the past Clearing browser cache solved problems for some folks 
Wade  73 Rallye 340..'77 Millennium Falcon...13 R/T Classic   Huntsville, AL
Having Trouble Uploading Pics?